[問題]安裝APK顯示未安裝應用程式

看板 Mobilecomm
作者
時間
留言 23則留言,11人參與討論
推噓 6  ( 6推 0噓 17→ )
最近購買了一套簡易的溫溼度監測器,需要一支手機來搭配   推播監控數據,把舊的HTC E9+拿來安裝廠商提供的APK,結果跑了   一下子出現未安裝應用程式,請問該如何排除? 有把安全性安裝未知來源的應用程式打勾了。 安卓版本:5.0.2 第一位協助排除了版友奉上稅後500P感謝~   --
※ 發信站: 批踢踢實業坊(ptt.cc), 來自: 120.110.119.253 (臺灣) ※ 文章網址: https://www.ptt.cc/bbs/MobileComm/M.1634195043.A.A35.html
1Fmiro119: 猜安卓版本太低,app本身有支援版本的最低限制,找 10/14 15:08
2Fmiro119: 找有沒有舊版本的apk試試看? 10/14 15:08
APK安卓最低限制是4.4 ※ 編輯: KDSKY (120.110.119.253 臺灣), 10/14/2021 15:10:24
3Falex1973: Android 5 以前的版本現在很多 app 都停止支援了 10/14 15:10
4FTPDC: 簽名不一樣嗎 10/14 15:12
5Fs213092921: 過一會再點選即可 10/14 15:13
6Fsquare4: sd卡、關閉play商店安全防護、apk問題 10/14 15:17
7FSODtaiwan: apk有可能抓不完全 重抓看看 或找其他來源 10/14 15:39
8Fawin519: apk大致有分arm64或armv7 舊機請去找armv7的來裝 10/14 15:49
9Fawin519: 以apkpure下載edge來說 你要下載armeabi-v7a那個apk 10/14 15:50
10Fawin519: https://i.imgur.com/l2zpyQr.png 10/14 15:50
11Fawin519: 如果是apks就自己找工具來安裝 10/14 15:52
12Fawin519: 不過E9+是MT6795M 有64bit耶 反正試試看吧 10/14 15:55
13Fcwz0522: 內核有沒有版本要求,或是有什麼內核界面沒開的 10/14 15:59
14Fcwz0522: 導致驅動安裝不上? 10/14 16:21
15Fcwz0522: 如果推測不出來,開啟USB偵錯,安裝adb,adb logcat 10/14 16:24
16Fularry: apk長按,選擇開啟工具 10/14 17:50
17Fularry: https://i.imgur.com/mENEaoY.jpg 10/14 17:50
18Fularry: 之前遇過紅米9A只能靠小米檔案管理員才能裝 10/14 17:52
19Fularry: Google Files裝不起來,改成長按開啟才行 10/14 17:53
20Fa123454698: 同為抓apk檔來安裝的Android 5.0的舊機用戶,apk標 10/14 19:45
21Fa123454698: 示的最低版本都看看就好,能不能裝實測才知道,有些 10/14 19:46
22Fa123454698: 程式AndroidManifest內的minSdkVersion根本沒在更新 10/14 19:46
23Fdaae: 有些APK 要用SAI才能裝 10/15 10:25

mobilecomm 最新熱門文章

15 [問題] 三星s20fe疑問
28 mobilecomm 2021-10-14 13:54
43 [心得] 三星建議別刷ROM
124 mobilecomm 2021-10-14 12:56